...
 
Commits (3)
......@@ -84,8 +84,6 @@ push_7_2:
script:
- docker tag ${ISOLATION}_7-2 ${APP_IMAGE}:7.2
- docker push ${APP_IMAGE}:7.2
- docker tag ${APP_IMAGE}:7.2 ${APP_IMAGE}:latest
- docker push ${APP_IMAGE}:latest
only:
- tags
......@@ -94,6 +92,9 @@ push_7_3:
script:
- docker tag ${ISOLATION}_7-3 ${APP_IMAGE}:7.3
- docker push ${APP_IMAGE}:7.3
- docker tag ${APP_IMAGE}:7.3 ${APP_IMAGE}:latest
- docker push ${APP_IMAGE}:latest
only:
only:
- tags
......
FROM php:5.6.39-fpm-alpine
FROM php:5.6.40-fpm-alpine
MAINTAINER Dominique Feyer <dfeyer@ttree.ch>
......
FROM php:7.1.25-fpm-alpine
FROM php:7.1.26-fpm-alpine
MAINTAINER Dominique Feyer <dfeyer@ttree.ch>
......
FROM php:7.2.13-fpm-alpine
FROM php:7.2.15-fpm-alpine
MAINTAINER Dominique Feyer <dfeyer@ttree.ch>
......
FROM php:7.3.0-fpm-alpine
FROM php:7.3.2-fpm-alpine
MAINTAINER Dominique Feyer <dfeyer@ttree.ch>
......
......@@ -57,12 +57,12 @@ Now Caddy run with the `docker` user, the service can not listen to privileged p
| Version | PHP |
|:----------------------:|---------:|
| ttree/flowapp:latest | 7.2.10 |
| ttree/flowapp:7.3 | 7.3 RC1 |
| ttree/flowapp:7.2 | 7.2.10 |
| ttree/flowapp:7.1 | 7.1.22 |
| ttree/flowapp:latest | 7.3.2 |
| ttree/flowapp:7.3 | 7.3.2 |
| ttree/flowapp:7.2 | 7.2.15 |
| ttree/flowapp:7.1 | 7.1.26 |
| ttree/flowapp:7.0 | 7.0.32 |
| ttree/flowapp:5.6 | 5.6.38 |
| ttree/flowapp:5.6 | 5.6.40 |
**Warning**: PHP 5.5 is not supported anymore.
......